×
Bienvenue sur le nouveau serveur de l'Aru2L (17 Nov 2012)

Nous voila en phase beta suite à une refonte totale du site de l'aru2L, n'hésitez pas à faire remonter les Bugs que vous pouvez trouver sur contact(@)aru2l.org (enlever les parenthèses) ou en créant un post sur le forum.
Nous vous prions de bien vouloir nous excusez pour la gène occasionnée.

Topic-icon Problème affichage + Ajouter entrée EFI Windows 8 grub

Plus d'informations
il y a 5 ans 3 mois #6333 par totodemoy
totodemoy a créé le sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
Bonjour à tous,

Je viens vous embêter de nouveau pour un problème sur ma nouvelle acquisition : un ASUS G55VW, Core i7-3630QM 2.4 GHz, 6Go de RAM DDR3, HDD 750 Go en SATA 3 et une GTX660M. J'ai décidé de faire un dualboot Windows 8 / Archlinux et mon problème est le suivant :
Lors du reboot après avoir fini l'installation, le PC freezait, ce qui a été résolu en installant de pilote nvidia propriétaire, mais il m'est impossible de lancer l'interface graphique (écran noir et le pc ne semble pas freezé). De plus je souhaieterai rajouter une entrée dans grub pour pouvoir booter sur Windows 8.

Merci d'avance

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 mois #6335 par stephdl
stephdl a répondu au sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
pas trop d'idée désolé, google ou le forum archlinux te seront plus utiles.....sinon jolie bête, je parle de l'ordinateur, pas de windows8

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 mois - il y a 5 ans 3 mois #6337 par widapit
widapit a répondu au sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
Salut !

alors, si j'ai bien suivi, tu as 2 problèmes bien distincts ? :cheer:
donc pour le premier : comment lances-tu ta session graphique ? avec un gestionnaire de login, en lançant startx ? quel environnement de bureau/WM ? mais si l'écran est noir et le PC pas freezé, je dirais que Xorg est bien lancé et que le ~/.xinitrc est vide ou quelque-chose comme ça ...
ensuite: +1 avec stephdl -> http://forums.archlinux.fr tu y trouveras des conseils avisés !! ;)
sinon pour commencer, tu peux déjà regarder ce topic -> http://forums.archlinux.fr/topic13839.html
et le wiki reste ton ami -> http://wiki.archlinux.fr/EFI_Boot_Stub

Declare Variables; not War !!
KISS
Dernière édition: il y a 5 ans 3 mois par widapit.

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #6340 par totodemoy
totodemoy a répondu au sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
Problème toujours pas résolu mais je tiens à préciser que quand je fais lscpi je n'ai que la carte nvidia qui est listé (je ne sais pas si c'est normal car je ne sais même pas si il y a optimus dessus (je ne l'ai vu nulle part sur l'install de windows))

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #6341 par stephdl
stephdl a répondu au sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
A priori ton problème pourrait provenir effectivement de la partie graphique de ton core I7

ark.intel.com/products/71459

je crois bien que la piste d'optimus pourrait être la solution, mais ce qui m’étonne c'est que Linux n'arrive pas a se servir de la partie graphique du processeur.

Une raison de plus pourquoi j'ai abandonné Intel :D

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #6342 par widapit
widapit a répondu au sujet : Problème affichage + Ajouter entrée EFI Windows 8 grub
ah attention hein, faut pas troller intel !! :lol:

tu as bien installé tous les drivers nécessaires ? (et bien suivi la page -> Bumblebee )
mais il me semble que normlement tu dois pouvoir fonctionner avec 1 seule des 2 cartes ... :unsure:
Tu es sûr que la Nvidia n'apparaît pas avec lspci ? (mais rien sous windows je trouve ça zarb quand même) sinon tu peux installer hwinfo si tu ne l'as pas déjà fait et faire un
hwinfo --gfxcard
ce sera surement plus complet ...

Declare Variables; not War !!
KISS

Connexion pour participer à la conversation.

Temps de génération de la page : 0.166 secondes