×
Bienvenue sur le nouveau serveur de l'Aru2L (17 Nov 2012)

Nous voila en phase beta suite à une refonte totale du site de l'aru2L, n'hésitez pas à faire remonter les Bugs que vous pouvez trouver sur contact(@)aru2l.org (enlever les parenthèses) ou en créant un post sur le forum.
Nous vous prions de bien vouloir nous excusez pour la gène occasionnée.

Topic-icon Activer Le VDPAU sous Ubuntu

Plus d'informations
il y a 7 ans 5 mois - il y a 7 ans 5 mois #4985 par stephdl
stephdl a créé le sujet : Activer Le VDPAU sous Ubuntu
Le VDPAU est une Librairie qui va permettre de décoder la HD des codec X264....en gros des films avoisinants les 4 Gigas en HD720 et 8 gigas en HD1080.

Bien évidemment le but est de faire cela avec un PC qui au dire de certains mériterait la benne....j'ai nommé un excellent P IV HT 2.8 Ghtz avec une carte à 30 euros : geforce 210

liste des cartes compatibles

VDPAU est une librairie pour Nvidia, pour les heureux possesseurs des ATI, je ne saurai que vous conseiller la benne :p

Je décris souvent Ubuntu, certainement à tord, car cette fois avec 3 coups de clic nous allons activer rapidement cela sur une Ubuntu 10.10.

Premièrement il faut les drivers nvidia installés, du coup allez faire un tour dans le gestionnaire de pilotes propriétaires....

Puis il vous faut installer ces paquets..

sudo apt-get install libvdpau1 vdpau-va-driver

ensuit il vous faut vous rendre dans les préférences de VLC pour cocher deux cases...

Menu Video : Sortie vidéo accéléré (overlay)
Menu Lecture et codec : Utiliser l'accélération matérielle du GPU (Expérimental)

That's all folk, après cela mes lectures des films en full HD, qui étaient impossibles, sont devenues fluides avec une charge processeur infime :p

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr
Dernière édition: il y a 7 ans 5 mois par stephdl.

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #4988 par elpioupiou
elpioupiou a répondu au sujet : Re: Activer Le VDPAU sous Ubuntu
Sympa va falloir que je teste car j'avoue que ça rame pas mal les grosses vidéos HD

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #4989 par elpioupiou
elpioupiou a répondu au sujet : Re: Activer Le VDPAU sous Ubuntu
Oups déjà installé en natif sous mandriva :)

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #4990 par lebipbip
lebipbip a répondu au sujet : Re: Activer Le VDPAU sous Ubuntu

elpioupiou écrit: Oups déjà installé en natif sous mandriva :)

Ouais, la librairie vdpau est installé. mais par contre, je me suis aperçu que sur ma Mandriva, le plugin vdpau pour gstreamer ( gstreamer0.10-vdpau ) n'était pas installé...
Je l'ai installé, mais j'ai pas encore eu l'occasion de tester pour savoir si ça change quelque chose.


Fabrice Bordes
secrétaire de l`Aru2l
bordesfabrice(at)gmail(dot)com

Connexion pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois #5030 par stephdl
stephdl a répondu au sujet : Re: Activer Le VDPAU sous Ubuntu
\Mauvaise langue active/

Ubuntu est une grosse M...E, la nouvelle version, donc la 11.04 est arrivée avec une version de vlc qui crashe lorsque l'on active VDPAU....bref encore merci ubuntu de vouloir être early-age avec des versions de logiciels qui ne fonctionnent pas :p

Cela me rappelle une discussion avec une personne qui s’étonnait des versions vieillissantes de certaines distributions tel que Debian...

Mont point de vue est différent, je ne parle pas de vieille version, je parle de version stable fonctionnelle \ö/

Du coup je reste en 10.10 :$

Bref pour qu'ubuntu soit fonctionnelle, il faut attendre que la nouvelle version soit sortie, et vous pouvez utiliser la précédente :p

.....être Libre, c'est aussi être Militant.....

stephane (att) de-labrusse (punto) fr

Connexion pour participer à la conversation.

  • Winux
  • Portrait de Winux
  • Hors Ligne
  • Administrator
  • Administrator
  • Avec un bon compliment, je peux vivre deux mois..
Plus d'informations
il y a 7 ans 4 mois #5031 par Winux
Winux a répondu au sujet : Re: Activer Le VDPAU sous Ubuntu
dans ton cas, reste sous Débian, avec FF 1.5 gnome 1.0 etc ... :)

Laisse tomber Ubuntu, c'est trop avancé pour toi :whistle:

\"Il faut se durcir... mais sans jamais se départir de sa tendresse\" Che Guevara

Connexion pour participer à la conversation.

Temps de génération de la page : 0.183 secondes